Разработчики призвали обновить ПО Lightning Network после обнаружения уязвимости в сети

37 0 Время чтения: 1 мин. volga

В старых версиях сети Lightning (LND 0.10 и ниже) обнаружена уязвимость, об этом говорится в блоге команды Lightning Labs.

Разработчики призвали операторов узлов, использующих старые версии программного обеспечения, обновить его до версии LMD 0.11 и выше.

Представитель команды Коннер Фромкнехт сказал, что пока нет данных об использовании обнаруженной уязвимости. Однако операторам необходимо, как можно скорее, обновить ПО, чтобы минимизировать риски, связанные с безопасностью.

Пока Lightning Labs не раскрыла технических деталей уязвимости и не уточнила, как она может влиять на работу сети. Команда обещает опубликовать по этому поводу развернутую статью 20 октября.

Это уже не первый случай обнаружения уязвимости в работе Lightning Network. В апреле этого года Университетский колледж Лондона опубликовал статью, в которой рассказывается о проблемах в работе сети, негативно влияющих на обеспечение анонимности транзакций.

В прошлом году технический директор Lightning Labs Олаолува Осунтокун допускал, что ошибки в работе сети могли ранее использовать злоумышленники для подрыва безопасности пользователей.

Новости о цифровых валютах, финтех-трендах и финансовых инновациях

CoinSpot.io - крупнейший в рунете ресурс о цифровых валютах, финтех-трендах и финансовых инновациях. Мы рассказываем о технологиях, стартапах и предпринимателях, формирующих облик финансового мира. Венчурные инвестиции, p2p и цифровые технологии, криптовалюты, аналитика и обзоры - все, что нужно знать, чтобы быть в тренде и зарабатывать.

Полное или частичное использование материалов сайта разрешается только с письменного разрешения редакции, при этом ссылка на источник обязательна!

Подпишитесь на Email рассылку о новые статьях и важных новостях от Coinspot.io